Neat - FTP cannot be reached – Incident details

Neat Admin experiencing degraded performance

FTP cannot be reached

Resolved
Partial outage
Started 2 months agoLasted about 7 hours

Affected

Production

Degraded performance from 4:34 PM to 4:37 PM, Major outage from 4:37 PM to 11:38 PM

FTP

Degraded performance from 4:34 PM to 4:37 PM, Major outage from 4:37 PM to 11:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.