Neat - https://admin.neat.eu is back up – Incident details

Neat Admin experiencing degraded performance

https://admin.neat.eu is back up

Resolved
Degraded performance
Started 6 days agoLasted 2 minutes

Affected

Production

Operational from 10:07 AM to 10:07 AM, Degraded performance from 10:07 AM to 12:00 AM

Neat Admin

Operational from 10:07 AM to 10:07 AM, Degraded performance from 10:07 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    https://admin.neat.eu is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    Neat Admin is now stable. We are monitoring.