Neat - https://admin.neat.eu is back up – Incident details

All systems operational

https://admin.neat.eu is back up

Resolved
Major outage
Started 7 days agoLasted 2 minutes

Affected

Production

Operational from 3:33 PM to 3:33 PM, Major outage from 3:33 PM to 3:35 PM

Neat Admin

Operational from 3:33 PM to 3:33 PM, Major outage from 3:33 PM to 3:35 PM

Updates
  • Resolved
    Resolved
    Neat Admin is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    Neat Admin is now stable. We are monitoring.